
Creating Signatures In Outlook Express. 
 
When we print the hardcopy of a letter created on our word processor, we invariably 
hand sign it with our customary signature to indicate to the recipient – who hopefully 
recognises our hand written scrawl - that the letter is from a genuine source. 
 
Many enthusiasts do a scan of their signature and, using the auto correct facility of 
MS Word, insert the signature into the document with a keystroke – thus overcoming 
the laborious tedium of having to find a biro and revert to a manual process in this Hi 
Tech age. 
 
The phenomenon of emailing has created great opportunities for senders to bombard 
recipients with information which may be eagerly awaited, or selected and deleted 
before it sees the light of day.  
This is because recipients are finding it increasingly difficult to separate the necessary 
and awaited material from unwanted spam, junk mail, or for matters deemed to be 
uninteresting and therefore dragged into a pending folder. 
 
The default stationery for Outlook Express is a blank sheet – and it rests with the 
sender to make it interesting and informative and worthy of opening to the recipient.   
This tutorial addresses the option, that consideration of the material comprising the 
signature at the completion of the email can be an important component in the Sender 
Recipient relationship. 
 
 Most “Power-Users” of Outlook Express utilise the program’s facility to create and 
store several different text signatures for use with respectively different recipients and 
at the completion of the email the sender selects the appropriate signature – e.g. for 
customers, friends, family members, general enquiries, etc.    
This overcomes the nuisance – and often inaccurate - task of repeatedly typing email 
addresses, telephone numbers, street addresses etc under the sender’s name. 



To Create a Simple Text Signature: 
 

1. Open Outlook Express and navigate to Tools>Options>Signatures 
2. Click on the New Button 
3. Under Edit Signature ensure Text is checked 
4. Enter the signature text in the box.  (This could be a line each for Name, 

address, telephone number, email address, or even a Thought for the day or 
Company slogan etc.). 

5. Tick the box entitled Add signatures to all outgoing messages 
6. Give the Signature a name by selecting Signature#, which appeared 

immediately the New button was clicked, Clicking the Rename button, and 
typing an appropriate name in its place (It may even be appropriate to have 
one signature labelled - and left – Blank.  In this instance place one movement 
of the space bar in the Text box under Edit Signature ). 

7. Click OK and it’s done. 
8. Repeat this procedure for each different signature you would like to have 

available for your use.  
9. Select which of the signatures you want as your default 

 
You may check that the process has worked by clicking on the Write Message icon to 
create an email.   The message window will open displaying the text signature 
selected as the Default Signature. 
 
Should you decide that you would like to use one of the other signatures you may 
have created,  select and delete the signature which has just appeared and click on 
Insert>Signatures and select from the resultant scroll down list. 
 
Advice Notes 
 

• Recipients appreciate data which will enable them to speedily contact the 
sender either via the internet, phone, or Postal Mail.  Having this information 
at the end of your email as part of the signature is the ideal placement for a 
prompt response.  (Don’t assume that because your email address may be 
found in the header of the message, that it WILL be found). 

• The Signature placement presents ideal opportunity for presentation of a 
marketing message, personal slogan, Heraldic motto etc, but overdoing it can 
be seen as inappropriate or gratuitous – depending on the recipient. 

• Placing witty thoughts for the day may be entertaining, but they should be 
changed frequently, as repetition will become annoying to the recipient. 

• The general rule for text signatures is to restrict them to about 4 lines and 
certainly no more than six.  Indulge yourself in more than this and you are 
almost a spammer.   Many chat forums will treat you as such and delete the 
signature accordingly. 



  
 
Placing a Graphic with the signature file 
 
PART  I: Creating the Graphic: 
 
The signature may be further enhanced by placing it as a graphic in the form of a 
logo, a picture, stylised text, a scanned signature or other graphic combinations. 
A head and shoulder portrait could be used, provided it is bright or well lit, as it will 
eventually end up quite small on the email message window. 
 
Use your favourite graphics program (e.g. Irfan view, Microsoft Paint, Photoshop, 
Corel draw, Microsoft Digital Image etc) to select, crop and compose your image.   
 

 
 
Then employ the Insert Text facility of the program to place and configure the text 
you wish to accompany the graphic.   
 

 
 
It is important to reduce the file size as much as possible, preferably to 25kb or less.  
A typical digital photo file is between 1 and 2Mb in size and if used as-is in emails 
would take unacceptable time to send and receive. 
Reducing size does have an impact on quality, but since the graphic will be small, it 
doesn’t matter too much.  This won’t necessarily affect the physical size of the image, 
which will be determined by some simple HTML codes, which will be addressed in 
Part II. 
 
In Windows XP, data related to signatures, email stationery etc is stored in 
C:\Program Files\Common Files\Microsoft Shared\Stationery,  
But as drilling back and forward is a bit laborious, I suggest storing your signature 
related files in the Root Directory. 

So 
 

Begin by creating this folder  
1. Open Windows Explorer and select Local Disk C: 
2. Click on File>New>Folder and rename the resultant New Folder “SigFiles” 

and click on Enter. 
                                              THEN 

3. Open your selected image in your preferred picture editing program – MS 
Paint, Paint.net, Irfan view, Photoshop, Photoshop elements etc. 
Crop the image to suit, and insert text onto the image as discussed. 

4. (Placing the text at this stage is one – and perhaps the easiest - of the several 
options which may be used) 



5. Save the Image as a jpg file (an abbreviation of JPEG or Joint Photographic 
Expert Group) and if your graphics program permits it – set the jpeg quality 
factor at the low or small file setting. 

6. Give the image a new name (e.g. Sigpic.jpg ) and save it into your newly 
created SigFiles folder. 

7. If you have a scanner and would like to use a graphic of your real signature 
then write it on a piece of white paper using a black ink pen, and scan it into 
your graphics editor for saving as a jpg file into the SigFiles folder.  Call the 
file MySig.jpg. 



PART II 
 
HTML Coding: 
 
HTML is the acronym for Hypertext Mark-up Language, a form of coding which 
comprises the hidden instructions used to compose web pages, based on a simple 
sequence of text commands or ‘tags’. 
 
Although this sounds a bit spooky and off-putting, the process is very simple and we 
will be using just a few basic tags to include the image or graphic prepared in PART I. 
This can be easily mastered and it then becomes possible to include and format lines 
of text to accompany the image. 
 
HTML code is written in plain text using basic rules of logic.  The key to success is to 
keep it simple.  For this reason we’ll use Windows Notepad as the text editor – rather 
than a Word Processor which could add extra hidden problem causing commands. 
Open Notepad (Start>Programs>Accessories>Notepad) and type in the following four 
lines of text exactly as they appear below. 
 
 <html> 

<p align=”left”> 
<img src=”C:\Sigfiles\Sigpic.jpg” width=”350” height=”90”> 
</html> 

 

Note: 
 

• Although a bit laborious, it is recommended that the code be typed in, because 
for some reason cutting and pasting can also result in hidden problem causing 
code creating havoc with your expected outcome.   

• Tags are enclosed by the ‘less than’(<) and ‘more than’(>) bracket symbles, 
while other data and instructions are inside double quotes. 

• The first and last tags, i.e. <html> and </html>, denote the beginning and end 
of a sequence of commands. 

• The second line <p align=”left”> aligns the graphic on the left side of the 
page. 

• The next tag has three commands; ‘img src=’ shows the name of the image 
file and where it is stored on the PC. (So if you are not using the same folder 
and file name as in this example, you should change line three accordingly). 

• Two commands follow; ‘width=’ and ‘height=’.  These determine the 
dimensions of the image in pixels. 

 
Having typed the text into Notepad and double checked its accuracy the file is now 
saved into the SigFiles folder by selecting ‘Save As’ from the File menu and in the 
‘Save In’ box, browse to the SigFiles folder and in the File Name box type 
Sigpic.html.  
 
( I like to give my html file the same name as the graphic it is designed to launch – in 
this case Sigpic.html will be launching Sigpic.jpg). 
 
It is of the utmost importance that the html extension is typed in as it designates 
Sigpic as an html file. 



• PART III 
 

• Enter html Code into Outlook Express 
 
Now you are ready to set up the signature in Outlook Express 
 

1. Open Outlook Express and go to Tools>Options>Signatures 
2. Click on the New button and note that Signature # appears in the Signatures 

box 
3. Under Edit Signature, select File, click the Browse button and navigate to the 

SigFiles folder. 
4. In the Files of Type drop down menu select html files and Sigpic.html should 

appear in the window above. 
5. Select Sigpic.html and click the Open button.  It should now appear in the File 

Box. 
6. At the top, under Signature Settings, tick the box Add signatures to all 

outgoing messages. 
7. Click Apply and then OK. 

 
Configuring the Graphic: 
 
Now click on the Write Message icon on the Outlook Express Toolbar and a new 
blank message window will open – hopefully displaying your signature graphic. 
If it doesn’t appear, go to the Format menu and ensure Rich Text (HTML) is selected, 
close the Window and try again. 
 
It is quite possible that the image may be misshapen – being too large or small in one 
of the dimensions entered in the coding.   In this case go to the SigFile folder and 
open Sigpic.html by right clicking on it and selecting Open with from the context 
menu and then selecting Notepad.    Alter the height or width values in line three of 
the file, save the file and try again.   It usually takes two or three shots to get a perfect 
result. 
 
And there you have it.  You can create several different signatures for different 
occasions or recipients.   
Give each jpg file an individual identifying name and prepare its html code file 
incorporating that name (in place of Sigpic.jpg) into its corresponding html file.  Save 
them all into the SigFiles Folder, Load them into Outlook Express as described in 
PART III above. 



PART IV 
 
Masterclass: 
 
Once you have the process working to your satisfaction you may wish to explore the 
option of Inserting your text lines using html commands rather than entering them via 
your graphic program.   This permits easier editing and altering of the text 
accompanying the graphic should such alteration be necessary. 
It is particularly suited to text lines beneath a graphic made from a scanned signature 
as described in PART I Sect 7 
 
Here’s how it works; 
 

1. Prepare your graphic without any text. 
2. Name the file and save it as a jpg file in the SigFiles folder 
3. Prepare and save the html file to launch the file created in 2 above. 
4. Enter the html file into Outlook express as described in PART III 
5. Configure the graphic as described in PART III 
6. Open a new Outlook Express Message page and note the absence of text with 

your new graphic.  Close the message page. 
7. Using Notepad open the html file relevant to the graphic and insert the 

following after the third line 
 
<br><b> My Name </b>    
 
(For My Name type in the name you wish to appear with the Graphic 
8. Click on File>Save. 

 
This sequence of tags inserts a line break (<br>) followed by an instruction to make 
the text bold (<b>) then the text that you want to appear (My Name) then the end of 
the bold text tag (</b>) 
The next time an Outlook Express message is opened your graphic should have your 
name in bold type beneath it. 
 
You can write in any text you like, so try including another line with your phone 
number and yet another with your email address. 
 
For a final flourish let’s end your email and its signature with a line across the page 
So place the following sequence as the second last line (i.e. the line immediately 
before </html>) 
 
 <b><hr></b>  
 
Here we have the bold (<b>) and end bold (</b>) tags with the horizontal reference 
(<hr>) in between which will insert a bold horizontal line below the line of text. 
If you want text in italics,  use <i> before the text and </i> at its completion. 
Similarly, <u> and </u> may be used to underline text. 



To change the size of text, insert the tag <h1> before it (for the largest size) to <h6> 
for the smallest size – always remembering to insert the end tag (i.e.</h1> ) 
afterwards, otherwise any following text will also be affected. 
 
For more precise control over text size the font size command may be used.  This 
gives 12 increments ranging from +6 to -6.   The tag is <font size=”+6”>. 
 
To Centre text on the page, place it between <centre> and </centre> tags. 
To Right align the text, modify our former tag (<p align=left>) to <p align=right>. 
 
Not a great deal can go wrong if you have followed the steps so far, but it is very easy 
to miss a bracket, make a forward slash a backward slash , or forget a quotation mark 
in the HTML coding, so if it doesn’t work – check the coding letter for letter. 
If an empty box appears in the email message window instead of your image then 
check the location of your image file (i.e. C:\Sigfiles) and the name of your image 
(i.e. Sigpic.jpg) match precisely the path statement in the third line of the coding in 
the HTML file (i.e. which in our example was Sigpic.html) 
 
This exercise should be enough to get started with html coding, which is a 
tremendously flexible area to deal with.    
Try a few experiments by making signatures to meet a whole series of  occasions. 
The following sites have hundreds of ideas, divided up into subject matter 
www.siglets.com/ and http://coolsig.com/  
 
If you wish to learn more about HTML coding there tutorials on the web, including  
www.mcli.dist.maricopa.edu/tut/  and www.davesite.com/webstation/html/
 
Have fun 
 

http://www.siglets.com/
http://coolsig.com/
http://www.mcli.dist.maricopa.edu/tut/
http://www.davesite.com/webstation/html/

